Пн. Чер 17th, 2024


Чому оплата смартфоном стане недоступною

Починаючи з наступного місяця компанія Google посилює мінімальні вимоги для роботи Google Wallet (Google Гаманець) на пристроях Android та Wear OS. Поки що сервіс підтримує смартфони зі встановленою Android 7.0 Nougat або свіжішими версіями.

Про це пише РБК-Україна із посиланням на сайт останніх новин про Google та Android 9to5Google.

Чому оплата смартфоном стане недоступною

Згідно з новим документом підтримки, «Google Гаманець вимагатиме Android 9 або пізнішу версію на смартфоні та Wear OS 2.x або пізнішу версію на розумному годиннику». Також Google Wallet повідомляє, що оновлення безпеки будуть недоступні для версій Android 9 і нижче.

— Щоб забезпечити велику безпеку функцій Wallet, таких як оплата транзакцій дотиком, ми повинні мати можливість відправляти оновлення безпеки на ваш пристрій, – заявили в компанії.

На іншій сторінці довідки, яка ще не була оновлена, як обов’язкова вимога вказана Android 7.0. Коли Google Wallet був випущений у 2022 році (щоб замінити програму Google Pay), у списку була вказана версія Android 5.0.

Таким чином, це вплине на користувачів Android Nougat (2016: 7.0, 7.1) та Oreo (2017: 8.0, 8.1).

 

За даними Android Studio, сукупна поширеність Android 9 Pie (станом на жовтень 2023 року) становить 86,4 відсотка.

Google також підвищує мінімальні вимоги до додатку Google Wallet для Wear OS. Тепер він може працювати тільки на Wear OS 2.x або новіших версіях операційної системи.

На щастя, всі моделі Samsung Galaxy Watch з Wear OS працюють під керуванням Wear OS 4. Таким чином, ця зміна не вплине на пристрої цього бренду.





Джерело

Від Світлана Савіцька

Журналіст, уродженець Костопіля, працювала перед війною в одній із Рівненьских газет журналістом.